Users may be unable to view meeting session data in dashboard
Incident Report for Daily
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 17:54 UTC
Monitoring
A fix has been deployed, and dashboard users should now be able to access meeting session data. We're continuing to monitor the situation.
Posted Jun 02, 2022 - 14:32 UTC
Identified
We've identified an error impacting the ability for some users to view meeting session data in the Daily Dashboard. A fix is being implemented.
Posted Jun 02, 2022 - 11:41 UTC
This incident affected: Dashboard.