Delayed data from the /logs API endpoint

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 16:45 UTC

Investigating

We're experiencing delays in making log data available via the /logs REST API endpoint. We're not losing any log data, but the process that ingests logs for the REST API is bottlenecked. This means that the most recent data available from the /logs endpoint is about 6 hours old. We'll update this incident once the situation has been resolved.
Posted Sep 04, 2025 - 14:48 UTC
This incident affected: API.