Degraded audio and video call experience

Incident Report for Daily

Resolved

We have restored our service provider configuration to its nominal state after confirming that all providers are operating normally.
Posted Dec 13, 2021 - 13:09 UTC

Monitoring

We have temporarily routed traffic through another service provider, which should resolve call connection issues for most users.
Posted Dec 10, 2021 - 21:34 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 10, 2021 - 21:07 UTC

Identified

We are currently experiencing an issue with one of our service providers that may be affecting connection to calls (slow connections or timeouts). We are implementing a fix.
Posted Dec 10, 2021 - 21:05 UTC
This incident affected: Core Call Experience.