Problems creating raw-tracks recordings
Incident Report for Daily
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 04:27 UTC
Monitoring
We've deployed new call servers and recording infrastructure to resolve the issue. You should be able to start a raw-tracks recording from any call session that started on or after approximately 02:15 UTC.

Existing long-running call sessions may still be running on older call server instances. Those sessions may still experience errors with raw-tracks recordings. Those sessions will automatically move to new call server instances within the next few hours as part of our normal deploy process.

We'll resolve this incident when all of the old call server instances have been retired and operations are back to normal.
Posted Jan 19, 2023 - 02:32 UTC
Update
We're in the process of deploying updates to resolve this issue. We'll resolve the incident as soon as the fix is live in production.
Posted Jan 19, 2023 - 02:18 UTC
Identified
We've confirmed an issue preventing the creation of raw-tracks recordings. Other recording types are unaffected, including "cloud" recordings to your own S3 bucket. If you need to record an important call during this incident, you can change the enable_recording property on your domain, room, or meeting token to cloud to make a cloud recording.
Posted Jan 18, 2023 - 21:27 UTC
Investigating
We're investigating reports of errors from customers trying to create "raw-tracks" recordings.
Posted Jan 18, 2023 - 20:54 UTC
This incident affected: Media Services.