Connectivity issues
Incident Report for Daily
Resolved
Error rates and network metrics have returned to normal levels, so we're considering this issue resolved.
Posted Dec 15, 2021 - 16:35 UTC
Update
We've seen overall error rates decrease as AWS has been working to resolve the networking issue. Things are improving, but you may still experience delays and errors until this issue is fully resolved.
Posted Dec 15, 2021 - 16:25 UTC
Update
We're continuing to see issues across our platform as a result of the ongoing AWS outage. You'll likely experience problems joining calls, accessing the Dashboard, or using the REST API. We'll continue to post more information here as we have it.
Posted Dec 15, 2021 - 16:02 UTC
Identified
We're experiencing network delays and timeouts throughout our infrastructure as a result of a larger-scale AWS incident. You may experience problems connecting to calls, viewing your Dashboard, or making REST API requests. We'll update this incident as we know more.
Posted Dec 15, 2021 - 15:40 UTC
Investigating
We're investigating reports of problems connecting to calls.
Posted Dec 15, 2021 - 15:32 UTC
This incident affected: API, Dashboard, Core Call Experience, and Media Services.