Issues starting SIP/PSTN calls

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 22:11 UTC

Update

We've rolled back the release that was in process when we started seeing the errors, which seems to have resolved the issue. We'll be monitoring for any regressions.
Posted Jan 15, 2026 - 21:35 UTC

Identified

We're seeing an increased rate of errors when dialing out SIP/PSTN calls.
Posted Jan 15, 2026 - 21:32 UTC
This incident affected: SIP/PSTN.