Dashboard degraded: logging and telemetry impacted
Incident Report for Daily
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 21:14 UTC
Monitoring
The impacted data repository has returned to normal operation. Audio and video call logs and metrics should now be available in the dashboard.
Posted Oct 11, 2021 - 19:28 UTC
Identified
We have identified a problem retrieving audio and video call logging and telemetry from the dashboard. Customers may experience a 'Session not found' error message when attempting to view call logs and telemetry.
Posted Oct 11, 2021 - 18:04 UTC
This incident affected: Dashboard.