Elevated latency on some API endpoints
Incident Report for Daily
Resolved
API latency has returned to normal levels.
Posted May 24, 2024 - 08:56 UTC
Monitoring
We have applied a mitigation and are continuing to monitor the situation.
Posted May 24, 2024 - 08:38 UTC
Investigating
We are currently investigating increased latency affecting some of our APIs.
Posted May 24, 2024 - 08:03 UTC
This incident affected: API.