Issues with transcriptions and captions

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 22:37 UTC

Monitoring

We're seeing extremely low error rates, but Deepgram hasn't resolved their incident yet, so we'll keep monitoring.
Posted Feb 02, 2026 - 18:34 UTC

Update

We're continuing to see very brief occurrences of slow or missing transcription data from the Deepgram streaming endpoint. We're talking to Deepgram engineers and continuing to monitor the situation.
Posted Feb 02, 2026 - 16:56 UTC

Identified

We're tracking a Deepgram incident that is causing problems with transcription events, as well as captions in Daily Prebuilt: https://status.deepgram.com/incidents/rp0jzltym9kw
Posted Feb 02, 2026 - 15:45 UTC
This incident affected: Core Call Experience.