Issues with SIP/PSTN audio quality

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 21:56 UTC

Monitoring

We've deployed an update to production servers to remediate the issue, and we're testing to ensure everything is fixed.
Posted Apr 15, 2025 - 21:33 UTC

Update

We've identified an issue with how Daily and SignalWire are negotiating audio codecs for incoming SIP/PSTN calls. We're working on an update that will change the default audio codec used between Daily and SignalWire to Opus.

Once this is deployed, you may still experience audio issues if you've explicitly set your SIP audio codec to PCMU as described here: https://docs.daily.co/guides/products/dial-in-dial-out/sip#sip-dial-in-audio-and-video
Posted Apr 15, 2025 - 19:38 UTC

Identified

We've identified an issue causing degraded ("broken up" or "choppy") audio between some Daily sessions and SignalWire SIP/PSTN endpoints. PSTN dialout and PIN dialin do not seem to be affected. SIP dialout seems to be moderately affected. PIN-less PSTN dialin and SIP dialin seem to be experiencing a much higher proportion of affected calls.
Posted Apr 15, 2025 - 16:06 UTC

Investigating

We're investigating reports of poor quality audio for SIP/PSTN participants in some calls.
Posted Apr 15, 2025 - 14:11 UTC
This incident affected: SIP/PSTN.