Call Telemetry degraded
Incident Report for Daily
Resolved
We have confirmed that call telemetry data is flowing nominally into the data repository.
Posted Sep 03, 2021 - 18:47 UTC
Monitoring
A resolution has been implemented and telemetry data from ongoing calls should appear in the dashboard.
Posted Sep 03, 2021 - 03:03 UTC
Identified
We have identified a problem with our call telemetry data repository and are working on a fix. Telemetry data from some calls may not appear in the dashboard. Audio and video call experiences are not impacted.
Posted Sep 02, 2021 - 13:49 UTC
This incident affected: Dashboard.