Issue with sessions in ap-northeast-2
Incident Report for Daily
Resolved
This issue has been resolved, and call sessions in ap-northeast-2 are working normally.
Posted Aug 10, 2023 - 14:42 UTC
Update
We've confirmed an issue preventing some users from joining calls hosted in the ap-northeast-2 region. Sessions in other regions are unaffected. If you've set the 'geo' property on your domain or a specific room to 'ap-northeast-2', you may want to temporarily change it to 'ap-south-1' or another nearby region.
Posted Aug 10, 2023 - 14:20 UTC
Investigating
We're investigating an issue preventing some users from joining call sessions in the ap-northeast-2 region.
Posted Aug 10, 2023 - 14:13 UTC
This incident affected: Core Call Experience.