Problems connecting to rooms
Incident Report for Daily
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 23:10 UTC
Monitoring
We've identified an issue that was causing some users to receive an error when trying to join a call. Affected users would see an error in the console starting with "web socket connection failed". We've rolled back a platform update from earlier today, and the errors have stopped. We're still diagnosing the problem with the platform update, but operations are back to normal.
Posted Mar 13, 2023 - 20:46 UTC
Investigating
We're investigating reports of problems when trying to join calls.
Posted Mar 13, 2023 - 20:36 UTC
This incident affected: Core Call Experience.