Missing meeting webhook deliveries
Incident Report for Daily
Resolved
This incident has been resolved. Customers needing assistance with missing webhook deliveries should contact support via help@daily.co.
Posted Oct 22, 2024 - 02:38 UTC
Monitoring
Between 14:01 UTC and 17:12 UTC webhooks for meeting.started and meeting.ended events were not delivered. We have applied a mitigation and are continuing to monitor. The underlying cause for the missing deliveries is still under investigation.
Posted Oct 21, 2024 - 17:50 UTC
This incident affected: API.