Elevated error rates for SIP/PSTN

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 20:36 UTC

Monitoring

It appears that SignalWire rolled back the change, and the errors have stopped. We are monitoring for any further issues.
Posted Apr 17, 2025 - 20:11 UTC

Identified

SignalWire has confirmed that they made an unannounced change that's causing the problem, and they're working to revert it. We're also working on a quick production update to work around the issue if they can't revert quickly enough.
Posted Apr 17, 2025 - 19:57 UTC

Investigating

We're investigating elevated error rates from SignalWire when provisioning SIP/PSTN resources. If you're creating rooms with dial-in or dial-out enabled and it isn't absolutely necessary, you can remove those params from your room creation request to successfully create rooms.
Posted Apr 17, 2025 - 19:33 UTC
This incident affected: SIP/PSTN.