Elevated latency / intermittent failures on API endpoints

Incident Report for Daily

Resolved

Network-level issues are resolved and service is operating nominally.
Posted Sep 19, 2023 - 10:36 UTC

Monitoring

Network-level mitigations have been applied and we are seeing latency back to normal levels.
Posted Sep 18, 2023 - 21:16 UTC

Investigating

We're currently investigating this issue.
Posted Sep 18, 2023 - 20:21 UTC
This incident affected: API and Recording/Live Streaming.