Elevated SIP/PSTN error rates

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 21:48 UTC

Update

We're still waiting on some additional fixes from Signalwire. Room creation with dial-in/dial-out is working, but you still may experience problems updating dial-in/dial-out settings for existing rooms. Daily Bots and Pipecat Cloud users should be unaffected.
Posted Apr 09, 2025 - 20:12 UTC

Monitoring

Signalwire has restored service, but we're still seeing some error responses from their API. We believe the majority of room creation failure issues have been resolved. We'll post here again when we've handled this last issue.
Posted Apr 09, 2025 - 18:53 UTC

Update

We've been told we should be back online after a hotfix at approximately 18:00 UTC, or 15 minutes from now. We'll post another update as soon as we have more info.
Posted Apr 09, 2025 - 17:46 UTC

Update

We're still waiting on Signalwire to restore service.
Posted Apr 09, 2025 - 17:22 UTC

Update

We're still monitoring. In addition to dialout_enabled, you'll need to remove other room properties related to SIP/PSTN, dialin, and/or dialout to create rooms.
Posted Apr 09, 2025 - 14:26 UTC

Update

We're continuing to monitor an issue from our SIP/PSTN provider. The rest of the Daily platform is unaffected. If you're getting an error when trying to create a room, you can remove the dialout_enabled property from the room creation request and try again.
Posted Apr 09, 2025 - 13:50 UTC

Identified

Our SIP/PSTN provider has identified an issue and they're deploying a fix. In the meantime, you should still be able to create Daily rooms without provisioning SIP/PSTN.
Posted Apr 09, 2025 - 12:53 UTC

Investigating

We're seeing elevated error rates from our SIP/PSTN provider. If you're creating rooms with dial-in support and getting errors, you may want to retry creating those rooms without dial-in, and then add dial-in with an update REST request.
Posted Apr 09, 2025 - 12:15 UTC
This incident affected: SIP/PSTN.