Webhook delivery delays

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 21:57 UTC

Monitoring

We've identified an issue with the webhook system that was causing brief delays when finding meeting start and end events for webhooks. We've addressed that issue. Webhook delivery time was only minimally impacted during the event, and it has returned to normal as of about 15 minutes ago.
Posted Mar 16, 2026 - 18:31 UTC

Investigating

We're investigating an issue that may be causing delayed delivery for some webhooks.
Posted Mar 16, 2026 - 17:12 UTC
This incident affected: Webhook Delivery.