Delayed audio for some SIP/PSTN dial-in calls

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 20:46 UTC

Monitoring

We've deployed a fix, and we're monitoring for any further issues.
Posted Mar 12, 2025 - 20:26 UTC

Update

We've identified the issue, and we're testing a fix in our staging infrastructure. We'll post another update when we've deployed the fix.
Posted Mar 12, 2025 - 18:45 UTC

Identified

We're getting reports of delayed audio from some customers using SIP dialin and dialout. When the phone user joins the call, they can talk and others will hear them, but the phone user won't hear any audio from other call participants (bot or human) for the first 20-30 seconds. We're continuing to troubleshoot the issue, and we'll post here as soon as we have more info.
Posted Mar 12, 2025 - 15:59 UTC

Investigating

We're investigating an issue that's causing delays in audio connection for a some SIP/PSTN calls.
Posted Mar 12, 2025 - 15:19 UTC
This incident affected: SIP/PSTN.