Webhook deliveries delayed

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 21:24 UTC

Monitoring

We've worked through the webhook backlog, and delivery times should be normal. We'll be monitoring for any further issues.
Posted Jan 26, 2026 - 20:53 UTC

Update

We're continuing to work through a backlog of webhook events, and the delay is starting to decrease. It will still take some time to get fully caught up.
Posted Jan 26, 2026 - 19:45 UTC

Identified

We’ve identified the cause of the issue. While a backlog of webhooks remains, we’re actively working to reduce it. Webhook deliveries will continue to be delayed for some time, but no data is being lost.
Posted Jan 26, 2026 - 18:03 UTC

Investigating

We are currently experiencing an abnormally large queue of webhooks awaiting delivery. Our team is investigating and working to restore normal processing.
Posted Jan 26, 2026 - 16:47 UTC
This incident affected: Webhook Delivery.