Problems connecting to rooms

Incident Report for Daily

Resolved

We've re-enabled our API Gateways in us-west-2, and users are connecting to rooms successfully. This incident is resolved.
Posted Aug 24, 2022 - 18:11 UTC

Monitoring

We've confirmed that the issues with joining calls were a result of an AWS incident posted on their status site. AWS has resolved that incident, and we're seeing successful responses from our us-west-2 resources in our staging environment. We should be re-enabling our us-west-2 API Gateways shortly.
Posted Aug 24, 2022 - 17:58 UTC

Update

We've temporarily removed our affected us-west-2 API Gateways while AWS works to resolve the underlying issues. That should solve the problem that was preventing users from joining calls. Existing call sessions should be unaffected. We're closely monitoring other parts of our infrastructure, and we'll provide updates here if further issues emerge.
Posted Aug 24, 2022 - 17:32 UTC

Investigating

We are investigating an AWS issue with API Gateways in the us-west-2 region that is preventing some users from joining Daily sessions.
Posted Aug 24, 2022 - 17:16 UTC
This incident affected: Core Call Experience.