Issues connecting to rooms
Incident Report for Daily
Resolved
This issue has been resolved.
Posted Jan 28, 2025 - 16:58 UTC
Monitoring
We've resolved the issue and we're monitoring to ensure the platform is operating normally.
Posted Jan 28, 2025 - 16:36 UTC
Investigating
We're investigating an issue that may be preventing some users from joining meeting rooms.
Posted Jan 28, 2025 - 16:21 UTC
This incident affected: Core Call Experience.