Audio and video calls impacted by an ongoing incident in us-east-1
Incident Report for Daily
Resolved
AWS has resolved the regional issues in us-east-1. We have re-activated the us-east-1 region for new audio and video calls.
Posted Dec 08, 2021 - 13:13 UTC
Monitoring
We have attempted to work around this AWS issue for users that would normally be routed to our us-east-1 resources by temporarily removing all of our us-east-1 DNS records from our AWS API Gateway configurations whilst we wait for AWS to recover the region. We'll continue to monitor the situation.
Posted Dec 07, 2021 - 18:19 UTC
Investigating
Users close to the us-east-1 (Northern Virginia) region of AWS may be unable to join video calls. We are investigating.
Posted Dec 07, 2021 - 17:43 UTC
This incident affected: Core Call Experience.