Webhook deliveries delayed

Incident Report for Daily

Resolved

Webhook delivery times have returned to normal.
Posted Jan 13, 2026 - 23:46 UTC

Update

We're continuing to work through the backlog of webhooks.
Posted Jan 13, 2026 - 23:00 UTC

Identified

We're seeing an abnormally large queue of webhooks to be delivered, so we've scaled up to work through the backlog. We'll post another update when delivery times return to normal.
Posted Jan 13, 2026 - 22:13 UTC
This incident affected: Webhook Delivery.