Issues connecting to calls.
Incident Report for Daily
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 17:33 UTC
Monitoring
A fix has been applied and we are monitoring to be sure that all underlying issues are resolved.
Posted Feb 06, 2023 - 16:08 UTC
Update
We have identified the issue and are applying a fix.
Posted Feb 06, 2023 - 15:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2023 - 15:21 UTC
Investigating
We're investigating an issue preventing some users from connecting to calls.
Posted Feb 06, 2023 - 15:01 UTC
This incident affected: API, Core Call Experience, and Media Services.