Issues with SIP dialin/dialout

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 21:40 UTC

Monitoring

We've rolled back a server release, and the SIP error messages have stopped. We're monitoring for any further problems.
Posted Jul 17, 2025 - 21:07 UTC

Identified

We're in the process of rolling back a release to address this issue.
Posted Jul 17, 2025 - 21:01 UTC

Investigating

We're investigating reports of SIP/PSTN dialin and dialout failing, or stopping immediately after starting.
Posted Jul 17, 2025 - 20:52 UTC
This incident affected: SIP/PSTN.