Dashboard API and webhook logs temporarily disabled

Incident Report for Daily

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 21:22 UTC

Investigating

We've temporarily disabled displaying the API and webhook log views on the Dashboard Developer page. The Daily API is still fully operational, and these logs are still being collected. We expect to re-enable these log views in the next few hours. If you have an urgent need for this data, please contact help@daily.co.
Posted Sep 24, 2025 - 18:17 UTC
This incident affected: Dashboard.