Internet connectivity - South America region
Incident Report for Daily
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 04:38 UTC
Monitoring
Connectivity issues in the South America - Brazil region have been resolved. We are continuing to monitor the situation.
Posted Nov 09, 2021 - 01:56 UTC
Identified
AWS is experiencing intermittent Internet connectivity issues in the South America - Brazil region. Users may experience a degraded experience connecting to audio and video calls in the region. Connecting to calls may take longer, and users in the region may connect to a server in another region until connectivity returns to normal.
Posted Nov 09, 2021 - 01:15 UTC
This incident affected: Core Call Experience.