Intermittent issues with cloud recordings
Incident Report for Daily
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 01:21 UTC
Monitoring
We are experiencing an issue where cloud recordings are intermittently returning all black frames. We have pushed a fix to production and are currently monitoring the situation.
Posted Dec 06, 2022 - 00:37 UTC
This incident affected: API and Media Services.