Degraded logging and metrics API performance

Incident Report for Daily

Resolved

The impaired database system has fully recovered and is operating normally. API performance has returned to normal levels.
Posted Dec 21, 2023 - 23:49 UTC

Monitoring

The degraded logging and metrics API performance was the result of an impaired database system. The initial impact was resolved earlier today, but we continue to monitor the system as recovery completes.
Posted Dec 21, 2023 - 18:34 UTC

Investigating

We are currently investigating an issue with degraded performance with the logging and metrics API.
Posted Dec 21, 2023 - 14:04 UTC
This incident affected: API.