Customers may experience difficulty downloading meeting recordings.

Incident Report for Daily

Resolved

The issue impacting downloads of meeting recordings is resolved.
Posted Apr 06, 2022 - 14:31 UTC

Monitoring

Daily has resolved the issue impacting downloads of meeting recordings, and continues to monitor the situation.
Posted Apr 06, 2022 - 14:23 UTC

Identified

Daily has identified a problem that is impacting the ability to download meeting recordings via the dashboard and access-link APIs, and is implementing a fix.
Posted Apr 06, 2022 - 13:45 UTC
This incident affected: API and Dashboard.