Webhook delivery delays

Incident Report for Daily

Resolved

We're continuing to investigate the root cause, but we've resolved all impact to our running services.
Posted Jul 14, 2025 - 17:25 UTC

Identified

We're aware of an infrastructure issue that may be causing some intermittent failures for Daily API requests.
Posted Jul 14, 2025 - 17:06 UTC

Investigating

We're seeing alerts that webhooks are taking longer than normal to deliver.
Posted Jul 14, 2025 - 16:43 UTC
This incident affected: API and Webhook Delivery.